Linx/Ubuntu: solve problem apt-get when proxy authentication is required

PHOTO EMBED

Mon Aug 29 2022 13:38:43 GMT+0000 (UTC)

Saved by @marcopinero #bash

sudo su
cat /dev/null > /etc/apt/apt.conf
echo 'Acquire::http::Proxy "false";' > /etc/apt/apt.conf.d/proxy
apt-get update 
content_copyCOPY

Resolver el problema de autenticación de apt-get.